Firebase Outage

Incident Report for Neo Tax

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 14:51 PDT

Monitoring

Our systems are back up. We're marking them as "Degraded performance" for now, in case there's a reversion from Firebase.
Posted Jun 12, 2025 - 13:30 PDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 13:27 PDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 11:38 PDT

Investigating

We are currently experiencing an issue with our authentication service, which is based on a current incident with Firebase: https://status.firebase.google.com/incidents/YUxWS9naU43zfSvzA1i1. We are currently investigating workarounds to this issue. For more updates, please check https://status.firebase.google.com/.
Posted Jun 12, 2025 - 11:33 PDT
This incident affected: Website and Backend API.